Supported device & browser versions
M
Written by Margaret Greer
Updated over a week ago

Supported Mobile firmware:

Android

Minimum supported OS level: 5.1.1 (Lollipop)

iOS

Minimum supported OS level: iOS 12 (soon to be deprecated)


Supported browsers & versions:

We support all major browsers with their current versions and recommend having the latest or up to two versions behind for full compatibility.

Did this answer your question?